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Intermediate Microsoft Word 
 
This class will show users how to use some of the more advanced features of 
Word.  The features included in this document are: templates, AutoText, 
columns, and tables.  It also covers using styles for easier formatting.   
 
The first section discusses templates because templates are the building blocks 
of every Word document.  AutoText entries are shortcuts for the most commonly 
used text. Columns and tables allow for easier text and number formatting.  
Styles define the appearance of text and allow for automatic formatting, such as 
tables of contents.  Automatic generation of tables of contents is the last section: 
this is one of the most time-saving features of Word.   

Templates 
A template is a default setting that a word document is based on.  The default 
template is called the Normal Template.  You can also have other templates, 
such as stationary, to work with.  
 
The following settings that you save in a template can determine the 
characteristics of new documents that you base on the template:  

1) Text and graphics that you want in each document; for example: headers 
and footers, fields to insert the date and time, information such as the file 
name and document title, company logo, etc. 

2) Page margins and other page layout options you set with the Page Setup 
command on the File menu 

3) Styles 
4) Text and graphics you have saved as AutoText entries 
5) Customized toolbars, menus, and shortcut keys 

The Normal Template 
The Normal template is a general-purpose template for any type of document. 
When you start Word or click New, Word creates a new blank document that is 
based on the Normal template. You can modify this template to change the 
default document formatting or content. 
 
Word also uses the Normal template to store AutoText entries, macros, toolbars, 
and custom menu settings and shortcut keys you routinely use. Customized 
items that you store in the Normal template are available for use with any 
document. 
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You should store the Normal template in the Templates folder or in the User 
Templates or Workgroup Templates file location you specified on the File 
Locations tab (Tools menu, Options command). If Word can not find the Normal 
template in any of these locations or in your Word program folder, it creates a 
new Normal template with the standard Word document formats and the standard 
menu, toolbar, and shortcut key settings. 
 
Some Quick Points about the Normal dot template:.  
 

• Don’t make a lot of changes to the normal.dot. This is the mater template 
in Word. You can always create customized, fancy templates for special 
projects as you need them. 

 
• A Google.com search on normal.dot gave a link with much more detailed 

information on the normal.dot. If you’re interested, check out the following 
link: 

 
 http://pubs.logicalexpressions.com/Pub0009/LPMArticle.asp?ID=151 
 
 

How To Identify the Current Template 
To identify the current template you are using:  

1) Open the document 
2) Pick Templates and Add-Ins from the Tools menu 
3) The template will be listed at the top 

Create a Template 
A template can store text, custom toolbars, macros, shortcut keys, styles, and 
AutoText entries. An easy way to create a template is by opening a document 
that contains the items you want to reuse and saving it as a template.   
 
If you save a template in the Templates folder the template will appear on the 
General tab when you click New on the File menu. If you save a template in a 
subfolder of the Templates folder, such as Memos or Reports, the template will 
appear on the corresponding tab when you click the New command. Any 
document (.doc) file that you save in the Templates folder or one of its subfolders 
also acts as a template.  If you save a template in a different location, the 
template will not appear in the New dialog box. 
 
To base a new template on an existing document: 

1) Go into the document you want 
2) On the File menu, click Save As 
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3) In the Save as type box, click Document Template (*.dot). This file type will 
already be selected if you are saving a file that you created as a template 

4) Word proposes the Templates folder in the Save in box. To save the 
template so that it will appear on a tab other than General, switch to the 
corresponding subfolder within the Templates folder 

5) In the File name box, type a name for the new template, and then click 
Save 

6) In the new template, add the text and graphics you want to appear in all 
new documents that you base on the template, and delete any items you 
don’t want to appear 

7) Make the changes you want to the margin settings, page size and 
orientation, styles, and other formats 

8) Click Save, and then click Close on the File menu 
 

Note:   To make AutoText entries and macros available only to documents 
based on this template, store them in this template, not in the Normal 
template. 

Modify a template 
1) On the File menu, click Open, and then open the template you want to 

modify. 
2) If there aren’t any templates listed in the Open dialog box, make sure 

Document Templates (*.dot) in chosen in the Files of type box. 
3) Change any of the template’s text and graphics, styles, formatting, 

macros, AutoText entries, toolbars, menu settings, and shortcut keys.  
Before making any changes in the template, especially the Normal 
template, make sure the first (blank) space in the document in highlighted.  
If it is not, changing fonts in the template will not change the overall 
template setting. 

4) Click Save  
 

Note:   The content of existing documents is not affected by changes you 
make to the templates they’re based on. Word will update modified styles 
when you open an exis ing document only i  the Automatically update 
document styles option is turned on. Set this option before you open an 
existing document by click ng Templates and Add-Ins on the Tools menu. 

t f
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AutoText entries 
You can use AutoText to store text or graphics you plan to reuse, such as product 
names, a company logo, or a formatted table. When you are ready to retrieve an 
item, select from a list of AutoText entries. You can also use AutoText entries to 
quickly assemble a document. For example, as you type a letter, select from a list 
of common letter elements such as salutations, closings, and a return address.  If 
you plan to create, insert, or modify lots of AutoText entries, you may want to use 
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the AutoText toolbar instead of the AutoText command. To display this toolbar, 
point to Toolbars on the View menu, and then click AutoText. 

Create an AutoText Entry to Store and Reuse Text and Graphics 
When you create an AutoText entry, it is automatically linked to the paragraph 
style of the text or graphic you stored in the entry. That way, when you are ready 
to insert an AutoText entry into a document, you can choose from a list of the 
entries that are relevant to the style of the text you are working on. For example, 
Word includes built-in AutoText entries (such as salutations and closings) that are 
available when you create letters. 
 

1) Select the text or graphic you want to store as an AutoText entry 
2) To store paragraph formatting with the entry, include the paragraph mark 

(¶) in the selection 
3) On the Insert menu, point to AutoText, and then click New 
4) When Word proposes a name for the AutoText entry, accept the name or 

type a new one 
 

Note:   By default, Word makes the AutoText entry available to all documents 
by storing it in the Normal template. If you want AutoText entries limited to 
particular documents, you can specify a template to store the entry in. Select 
the text or graphic you want to store as an AutoText entry. On the Insert 
menu, point to AutoText, click AutoText, and then click a template name in the 
Look in box. In the Enter AutoText entries here box, type a name for the 
AutoText entry. Click Add. 

Insert an AutoText Entry 
1) Click where you want to insert the AutoText entry 
2) On the Insert menu, point to AutoText 
3) Click the name of the AutoText entry you want 

Edit an AutoText Entry 
1) Insert the AutoText entry into the document 
2) Make the changes you want 
3) Select the revised AutoText entry 
4) To store paragraph formatting with the entry, include the paragraph mark 

(¶) in the selection 
5) On the Insert menu, point to AutoText, and then click New 
6) Type the original name of the AutoText entry 

Delete an AutoText Entry 
1) On the Insert menu, point to AutoText, and then click AutoText 
2) In the Enter AutoText entries here box, enter the name of the AutoText 

entry you want to delete 
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3) Click Delete 
4) To delete multiple AutoText entries, click Templates and Add-Ins on the 

Tools menu, click Organizer, and then click the AutoText tab. In the In box 
on the left, hold down CTRL and click the AutoText entries you want to 
delete, and then click Delete 

 
Note:   You cannot undo the deletion of an AutoText entry. 

Rename AutoText Entries 
1) On the Tools menu, click Templates and Add-Ins 
2) Click Organizer 
3) Click the AutoText tab 
4) In the In box on the left, click the entry you want to rename, and then click 

Rename 
5) In the Rename dialog box, type a new name for the entry 
6) Click OK, and then click Close 

Columns 

Create Newspaper Columns 
To create newspaper columns: 

1) Switch to page layout view 
2) Click Columns from the Format menu 

To format the entire document in columns, make sure “whole document” is 
selected under the Apply to: field 
To format part of the document in columns, select the text 
To format existing sections in columns, click in a section or select multiple 
sections 

3) Drag to select the number of columns you want 
4) If you want to adjust the column widths and spacing, drag the column 

markers on the horizontal ruler (To set exact column widths and spacing, 
follow steps 1 and 2. Then click Columns on the Format menu, and select 
the options you want.) 

 
Note: You can not  use newspaper columns in headers, footers, comments, or 
frames. To arrange text in these areas, use a table. 

Create a Heading that Spans Newspaper Columns 
1) Format your text into columns 
2) In page layout view, select the heading text. 
3) Choose Columns from the Format menu,  and then click on single column. 

Remove Newspaper Columns 
1) Switch to page layout view 
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2) If your document is divided into sections, click in the section or select 
multiple sections you want to change 

3) Choose Columns from the Format menu, and then drag to select a single 
column 

Force the Start of a New Newspaper Column 
1) Switch to page layout view 
2) Click the text where you want to start the new column 
3) On the Insert menu, click Break 
4) Click Column break 
5) Word moves the text that follows the insertion point to the top of the next 

column 

Create Columns of Equal Length  
1) If your text is not already formatted in columns, create the columns 
2) In page layout view, click at the end of the columns you want to balance 
3) On the Insert menu, click Break 
4) Click Continuous.  Word inserts a continuous section break, which 

balances the text equally among the columns 
 

Note: If you want to force a new page to start after the balanced columns, 
click after the continuous section break, and then insert a manual page break. 

Tables 
Use tables to organize information and create interesting page layouts with side-
by-side columns of text and graphics. The quickest way to create a simple table 
for example, one that has the same number of rows and columns is with the 
Insert Table  button.  You can also create more complex tables, either with the 
Draw Table feature, or by manipulating existing columns with your mouse. You 
can create a new blank table and fill in the empty cells, or you can convert 
existing paragraphs of text (separated by a character such as a tab) to a table. 
You can also create a table from an existing data source, such as a database or 
spreadsheet. 
 
Note: It is best to use Word tables i  your table includes complex graphics 
formatting such as bulleted lists, custom tabs, numbering, hanging indents, 
individual cell formatting, and cells split diagonally, or if you need to easily include 
the table in a PowerPoint presentation.  However, if you need a table that 
includes complex calculations, statis ical analysis, charts, or needs powerful 
sorting and searching capabili ies  it is better to use programs such as Excel or 
Access. 

f

t
t ,

Create a Simple Table 
1) Click where you want to create a table 
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2) On the Table menu, click Insert Table 
3) Pick the number of rows, columns, and width if other than Auto 

Create a Table using the Draw Table Feature  
This feature allows you to create a more complex table than the standard “Insert 
Table” feature. 

1) Click where you want to create the table 
2) Choose Draw Table from the Table menu 
3) To define the outer table boundaries, draw (drag) from one corner to the 

diagonal corner of the table. Then draw the column and row lines 
4) To erase a line, click Eraser and drag over the line 
5) When you finish creating the table, click a cell and start typing 

Convert Existing Text to a Table 
1) Indicate where you want to divide text into columns and rows by inserting 

separators. For example, insert tabs to divide columns, and insert 
paragraph marks to mark the ends of rows  

2) Select the text you want to convert 
3) On the Table menu, click Convert Text to Table 
4) Select the options you want 

Automatically Format a Table 
To automatically create a new table with specific styles: 

1) From the Table menu, choose Insert Table 
2) Click on the AutoFormat button 
3) In the Formats box, click the format you want 
4) Select the options you want 

 
To automatically format an existing table with specific styles: 

1) Click the table 
2) On the Table menu, click Table AutoFormat 
3) Select the format and any options 

Delete Cells, Rows, or Columns from a Table 
1) Select the cells, rows, or columns you want to delete. If you are deleting 

cells, include the end-of-cell marks. If you are deleting rows, include the 
end-of-row marks 

2) On the Table menu, click either Delete Cells, Delete Rows, or Delete 
Columns 

3) If you are deleting cells, click the option you want 

Delete a Table 
1) Select the table by clicking it and then pressing ALT+5 on the numeric 

keypad (NUM LOCK must be off) 
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2) Click on the Cut button on the toolbar 
 
You can also delete a table by: 

1) Clicking in the table 
2) Choose Select Table from the Table menu 
3) Click on Delete Rows on the Table menu 

Sort Tables and Perform Calculations 
To sort entries in a table in alphabetic, numeric, or date order:  

1) Select the table items you want to sort 
2) Click the Sort command from the Table menu 

  
To perform calculations in a table:  

1) Select the items you want to perform calculations 
2) Click on the Formula command on the Table menu 
3) Make your choices 

 
Note:  To easily add a column of numbers, click the cell below the column you 
want to add, and then click AutoSum on the Tables and Borders toolbar. The 
resul  will appear in the cell you clicked. t
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Insert a Tab in a Table Cell 
1) Press CTRL+TAB 

Add Rows or Columns to a Table 
1) Select the row below where you want to insert new rows, or select the 

column to the right of where you want to insert new columns. Select the 
same number of rows or columns as the number of rows or columns you 
want to insert 

2) Click Insert Rows or Insert Columns 
3) You can also use the Draw Table tool to draw the row or column where 

you want 
4) To add a row at the end of a table, click the last cell of the last row, and 

then press TAB 
5) To add a column to the right of the last column in a table, click just outside 

the rightmost column. On the Table menu, click Select Column, and then 
click Insert Columns 

Prevent a Table Row from Breaking Across Pages 
1) Click the table 
2) On the Table menu, click Cell Height and Width, and then click the Row 

tab 
3) Clear the Allow row to break across pages check box 

Formatting Table Contents 
By using the Text Direction command on the Format menu, you can display text 
horizontally or vertically. By using the alignment tools on the Formatting toolbar 
and the Tables and Borders toolbar, you can align cell contents horizontally and 
vertically. 

Changing Column Width  
The simplest resizing you can do is to simply point to a column border with the 
mouse pointer and drag the border to a new location. This adjusts the width of the 
column to the left of the border, as well as the widths of all columns to the right of 
the border. The overall width of the table remains the same, however. 
 
There are several tricks to changing column widths if you are using the mouse.   

1) If you hold down the Shift key as you drag a column border, the width of 
the column to the left of the border is changed, and the overall table width 
is adjusted accordingly. No other column widths are affected 

2) If you hold down the Ctrl key as you drag a column border, the width of the 
column to the left of the column border is adjusted, and the overall table 
width remains the same. All columns to the right of the table border are 
adjusted so they are wider or narrower in a proportional value 
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3) If you hold down both Shift+Ctrl as you drag a column border, the width of 

the column to the left is changed, the overall table width remains the 
same, and all column widths to the right are adjusted so they share equally 
in the remaining table width 

4) If you hold down the Alt key alone as you drag a border, only the widths of 
the columns to the immediate left and right of the border are changed 

 
Note:  If you are having trouble matching up column lines, try using the Alt key
or the Move Table Column markers on the ruler bar—ei her of these methods 
will give you more precise control of the line.

 
t

 
 
You can also change column sizes by using the Cell Height and Width command 
from the Table menu.  To do this: 

1) Select the columns whose width you want to adjust 
2) On the Table menu, click Cell Height and Width, and then click the Column 

tab 
3) To specify an exact measurement, enter a number in the Width of column 

box 
4) To make the column width fit the contents, click AutoFit 

Borders and Shading 
All tables have a ½ pt black, single solid-line border by default. To change or 
remove borders: 

1) Click Borders and Shading on the Format menu  
2) Select the new border style including border width, border color, line style, 

and setting 
 
You can also shade the table or parts of it for emphasis. To shade a table or 
specific cells: 

1) Select the cell or cells you want to shade 
2) Choose Borders and Shading from the Format menu 
3) Click on the Shading tab 
4) Make your selections 

 
To select from a gallery of predefined border and shading formats, click Table 
AutoFormat on the Table menu. 

Styles 
Styles define the appearance of various text elements of your document, such as 
headings, captions, and body text. When you apply a style to a paragraph or 
word, you can apply a whole group of character or paragraph formats or both in 
one simple operation. When you want to change the formatting of all the text of a 
particular element at once, you just change the style that is applied to that 
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element. Styles make formatting your document easier. Styles are also the 
building blocks for outlines and tables of contents. 
 
When you use styles, you can change all text formatted with the style just by 
redefining the style. For example, if your main headings are 14 point Arial, flush 
left, and bold, and you later decide you want your headings to be 16 point Arial 
and centered, you don’t have to reformat every instance of the heading. Just 
change the properties of that style. 
You can modify existing styles, and you can create your own styles. You can turn 
off automatic style definition if you want.  
 
Styles also serve as the basis for outlines and tables of contents. For example, 
Word automatically creates a table of contents based on your headings when you 
click the Table of Contents command on the Insert menu.   

Create a New Style 
The quickest way to create a new paragraph style is to format a paragraph, select 
it, and then base the new style on the formatting and other properties applied to 
the selected text. 

1) Select the text that contains the formatting you want to include in your 
style 

2) Choose Style from the Format menu 
3) Click on New 
4) Type over the existing style name to create the name for the new style 
5) Press Enter 

Modify a Style 
1) Click Style on the Format menu 
2) In the Styles box, select the style you want to modify, and then click Modify 

(In the Styles box, a paragraph mark ( ¶ ) appears beside paragraph style 
names, and the letter “a” appears beside character style names.) 

3) Click Format, and then click the attribute such as Font or Paragraph you 
want to change 

4) Click OK after you’ve changed each attribute, and then repeat for any 
additional attributes you want to change 

 
Note:   To use the modi ied style in new documents based on the same 
template, select the Add to template check box. Word adds the modi ied style 
to the template that is attached to the active document.  

f
f

Delete a Style 
1) On the Format menu, click Style 
2) In the Styles box, click the style you want to delete, and then click Delete 
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3) If you delete a paragraph style that you created, Word applies the Normal 
style to all paragraphs formatted with that style and then removes the style 
definition from the template. 

 12



 

Remove Styles from a Particular Document Only 
1) Click Style on the Format menu 
2) In the List box on the lower left-hand side, click Styles in Use 
3) Click on any built-in style that you want to delete, such as Normal Indent, 

from that particular document. Word applies the Normal style to all 
paragraphs formatted with the style you deleted but retains the built-in 
style definitions in the template. You can make the built-in style available 
again by clicking All Styles in the List box.  Once you apply a built-in 
Heading style to a paragraph in your document, you cannot remove it from 
the Styles list. The Normal style is always present in the Styles list, and 
you cannot delete it. 

Apply a Different Style 
1) To apply a different paragraph style, click the paragraph or select a group 

of paragraphs you want to change. To apply the character attributes, such 
as bold or italic, of a paragraph style, select the text you want to change. 
To apply a character style, click the word or select the words you want to 
change 

2) On the Format menu, click Style 
3) In the Styles box, click the style you want to apply, and then click Apply. If 

the style you want is not listed, select another group of styles in the List 
box 

Table of Contents 
To create a table of contents, you must first apply the built-in heading styles 
(Heading 1 through Heading 9) to the headings you want to include in the table of 
contents. If you prefer, you can instead apply styles that include outline-level 
formats or apply your own custom heading styles. You can also apply styles to 
embedded headings (for example, the first few words in a paragraph). Once 
you’ve applied the styles, you can choose a design and build the finished table of 
contents. When you build a table of contents, Word searches for headings with 
the specified styles, sorts them by heading level, references their page numbers, 
and displays the table of contents in the document. 

Design and Build a Table of Contents by Using Built-in Heading Styles 
1) In your document, apply built-in heading styles (Heading 1 through 

Heading 9) to the headings you want to include in your table of contents 
2) Click where you want to insert the table of contents 
3) On the Insert menu, click Index and Tables, and then click the Table of 

Contents tab 
4) To use one of the available designs, click a design under Formats. You 

can also specify a custom table of contents layout 
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Design and Build a Table of Contents by Using Outline-Level Styles 
1) In your document, apply styles that contain outline-level formats (Level 1 

through Level 9) to the headings you want to include in your table of 
contents  

2) Click where you want to insert the table of contents 
3) On the Insert menu, click Index and Tables, and then click the Table of 

Contents tab 
4) To use one of the available designs, click a design under Formats or you 

can also specify a custom table of contents layout 

Design and Build a Table of Contents by Using Custom Styles 
If you have already applied custom styles to your headings, you can tell Word 
which styles to use when building the table of contents. 

1) Click where you want to insert the table of contents 
2) On the Insert menu, click Index and Tables, and then click the Table of 

Contents tab 
3) Click Options 
4) Under Available styles, find a style you have applied to headings in your 

document 
5) Under TOC level, to the right of the style name, enter a number from 1 to 9 

to indicate the level you want that heading style to represent 
6) Repeat steps 4 and 5 for each heading style you want to include in the 

table of contents 
7) Click OK 
8) To use one of the available designs, click a design under Formats or you 

can design a custom table of contents layout 
 

Design and Build a Table of Contents by Using Embedded Headings 
You can include embedded headings (for example, the first few words in a 
paragraph) in the table of contents. 

1) Make sure each embedded heading is a separate paragraph by clicking 
after the heading and pressing Enter 

2) Apply built-in heading styles (Heading 1 through Heading 9) to the 
headings you want to include in your table of contents 

3) If you don’t see paragraph marks (¶) after the headings, click Show/Hide ¶ 
4) Select each paragraph mark, click Font on the Format menu, click the Font 

tab, and then select the Hidden check box. Click OK 
5) Hide the paragraph marks again by clicking Show/Hide ¶ 
6) Click where you want to insert the table of contents 
7) On the Insert menu, click Index and Tables, and then click the Table of 

Contents tab 
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8) To use one of the available designs, click a design under Formats or you 
can also specify a custom table of contents layout 

Update an Index, a Table of Contents, or Other Table after Making Changes 
1) Click in the index, table of contents, or other table you want to update 
2) Press F9 

 
Note:   When you update the entire index or table, any text or formatting you 
added to the finished index or table is lost. 

Delete an Index, a Table of Contents, or Other Table 
1) Click in the index, table of contents, or other table you want to delete. 
2) If you don’t see a field code, press SHIFT+F9. 
3) Select the field code, including the brackets {}, and press Delete. 
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